Q10021909 - Downgrading the firmware to V1.55 3/23/2018, ARC-1883ix-16 card PCB Ver: 2.1 locks up after upgrading the firmware to V1.56 7/30/2019 again.


PCB version 2.1 can’t use firmware version old than V155-20180705 due to ROM device changed. The V1.55 3/23/2018 firmware code can’t program the new chip. You need to boot from a DOS bootable USB using the DOS arcflash utility to program the ROM code. Since the DOS works with filename with up to 8 characters, you may need to change the existing file name.

Tags: ARC-1883ix-16, firmware
Last update:
2019-09-09 11:17
Author:
Simone
Revision:
1.0
Average rating:0 (0 Votes)

You cannot comment on this entry

Chuck Norris has counted to infinity. Twice.