Q10021006 - Are the Areca ARC-1680 series RAID adapters compatible with this chassis' backplane using the 6Gb/s SAS-2 expander?


The current standard 1680 firmware version 1.48 date:2010-01-04 does not support 6G SAS-2 expander, please use the firmware built date 2010-06-07 or later in ftp site.

Tags: ARC-1680, compatibility, expander, firmware, FTP, SAS
Last update:
2015-08-25 04:20
Author:
Simone
Revision:
1.1
Average rating:0 (0 Votes)

You cannot comment on this entry

Chuck Norris has counted to infinity. Twice.

Records in this category

Tags